Compatibilidades

Yo tenía tres SDs que cubrían mis necesidades con la Raspberry:

Raspbian
Retropie
OpenELEC

De esas 3, las 2 primeras son compatibles con la Pi 2 mediante la ejecución del combo “sudo apt-get update” + “sudo apt-get upgrade”. Pero para la tercera no hay solución: has de bajarte la versión 5.0 de OpenELEC. Y viceversa: no puedes meter la versión 5.0 en la Raspberry Pi 1. Es decir: la tan cacareada compatibilidad… al menos hay que ponerla en tela de juicio. Porque además muchos addons aún no son compatibles con esta última versión de OpenELEC así que te quedarás sin ellos una temporada hasta que salgan sus actualizaciones.

Al menos esperaba que, como alternativa, el Raspbmc fuera compatible o actualizable… pero tampoco. A ver si se ponen las pilas.

Anuncios

Acerca de frandelacal

Ingeniero Técnico por la UPC y profesor de Tecnología por la Salle. Experiencia profesional de un año como autónomo, más 7 años trabajando en el Grupo IBM, en el Grupo HP, en Caixa Penedès y en Generali Seguros.
Esta entrada fue publicada en Sin categoría. Guarda el enlace permanente.